cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
HipsterDoofus
Contributor
  • 0
  • 6
  • 0
Registered since

Jul 29, 2021

Possible Bug in Bose App 3.0.9 (383)

Bose product name - Bose Sleepbuds 2

 

Country - Australia

 

Firmware Version - 11.14.1.0

 

App Version - v3.0.9

 

What devices - Samsung Galaxy S7 on Android 8.0.0

Detailed description - After installing the Bose App I uninstalled unwanted sounds. I added the masking sound 'Campfire' & all went OK. Listening to campfire & during the night I wanted to pause the sound. Unlock the phone, go to the app & the 'campfire' sound although still paying had gone missing from 'my sounds'. Moving to the next sound I was able to use it to pause campfire.

 

To get 'campfire' back into 'my sounds' I had to go to 'browse', & find campfire. It said there that it was on my sleepbuds. Checked again but it was missing from my sounds. Went back to browse/campfire & tapped on it. That took me to screen with 'go to my sounds'. Tapped that & campfire was again in the list of my sounds.

 

After playing it & trying to pause the exact same thing happened.

 

EDIT: Figured out what is going on. This happens with noise masking sounds. Have not tried the others.

Internet on. Transfer what what sounds you want. All added to 'my sounds'. Turn the internet off. Close / open the app. New sounds have disappeared.

To get them back turn on the internet, go to 'browse', tap on the missing sounds. Individually that takes you  to a screen with 'go to my sounds'. Tap that & the sounds are back in 'my sounds'.

Turn the internet off. Close / open the app & the new sounds are missing again.

 

Seems if you leave the internet on & the sounds remain. Turn the internet off. The sounds disappear. Turn the internet back on & the sounds are back.

5 REPLIES 5
HipsterDoofus
Contributor
  • 0
  • 6
  • 0
Registered since

Jul 29, 2021

Re: Possible Bug in Bose App 3.0.9 (383)

I installed the bose app onto a device with android 10. The issue persists. If the internet is turned off then the newly installed sounds disappear from 'my sounds'. Turn the internet on & they are back.

 

Is it just me or is this a bug? PLEASE let me know.

Vicky_W
Moderator

Re: Possible Bug in Bose App 3.0.9 (383)

Hello HipsterDoofus,

 

Thanks for posting today.

 

I would love to dig into this further with you. To confirm, if you uninstall and reinstall the noise, does the issue persist? Also, have you tried uninstalling and reinstalling the app at all?

 

I look forward to hearing from you. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
HipsterDoofus
Contributor
  • 0
  • 6
  • 0
Registered since

Jul 29, 2021

Re: Possible Bug in Bose App 3.0.9 (383)

Hi Vicky,

I did a factory reset on the samsung galaxy S7. Got it all updated.

 

Added the bose sleep app. Added 'Altitude' from masking sounds.

 

Downloads OK & with the internet turned on it is there. Close the app, turn off the internet, open the app, altitude has disappeared,

 

Turn on the internet & 'Altitude' shows up where it should.

Preston7530
Participant
  • 0
  • 1
  • 0
Registered since

Aug 20, 2021

Re: Possible Bug in Bose App 3.0.9 (383)

I faced similar kind of issue last time, I am still searching for some proper solution. Did you get any solution? MyLowesLife

HipsterDoofus
Contributor
  • 0
  • 6
  • 0
Registered since

Jul 29, 2021

Re: Possible Bug in Bose App 3.0.9 (383)

No solution. No feedback. No nothing.