cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
VE3YF
Participant
  • 0
  • 4
  • 0
Registered since

Dec 22, 2020

Strange Happenings

Hi:

 

I have a Bose Soundbar 700, Bose Bass Module 700 and the normal Bose Surround Speakers. I have just upgraded to the Bose Surround 700 Speakers. The Soundbar has the latest update so that should be good. Something has just started happening that I cant explain.

 

In the past when I added the Bass Module 700 and the surround speakers via the Bose Music App, all went ok, I had the Bass Module 700 and Surround Speaker added.

 

But since upgrading to the Surround 700 speakers, something strange has happened. I deleted the accessory speakers and let the app process find the new setup.

 

It found the Bass Module 700 no problem, but when it comes to the Surround Speakers it now shows 2 sets of Bose Surround Speakers, and none of them are the Bose Surround 700. Previously I only had I listed but now for some reason have 2 and not of the 700 model.

 

Everything seems to work ok, although the volume of the 700 Surrounds speakers are nothing compared to the old surround speakers.

 

Any info etc would be greatly appreciated.

 

Mike

6 REPLIES 6
Tegan_M
Moderator

Re: Strange Happenings

Hi Mike,

 

Thanks for reaching out, this is very bizarre indeed!

 

Can you provide us with a screen shot of what you see in the Bose Music app when looking for your Surround Speakers? 

 

Are you able to successfully connect the surround speakers? If not, what is the LED status on the receiver?

 

I look forward to hearing from you.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
VE3YF
Participant
  • 0
  • 4
  • 0
Registered since

Dec 22, 2020

Re: Strange Happenings

Hi Tegan

 

Thanks for getting back at me. Yes I can connect to the Omnijewel spkrs (Surround 700) but they are listed as Surround Speakers and not Surround 700 as they should be.

 

Question for you, I have looked at the receivers from the Surround and from the Omnijewel (Surround 700) and they are identical part numbers. So it shouldn't matter which receiver I use, or does it.

 

Mike

 

Bose.PNG

Xyz987
Guru
  • 418
  • 2877
  • 125
Registered since

Oct 18, 2017

Re: Strange Happenings

If I was you, I would do a factory reset and start at the beginning as with a new install.  Also, use all the appropriate parts and receivers, etc. in case there is a difference somewhere.

VE3YF
Participant
  • 0
  • 4
  • 0
Registered since

Dec 22, 2020

Re: Strange Happenings

Is that a factory Reset on the Soundbar and then start from scratch. Thanks.

Xyz987
Guru
  • 418
  • 2877
  • 125
Registered since

Oct 18, 2017

Re: Strange Happenings

Yes, that's what I would do, but I'm just another customer here.

VE3YF
Participant
  • 0
  • 4
  • 0
Registered since

Dec 22, 2020

Re: Strange Happenings

Followed the solution and now everything is working perfectly. Thanks.

 

Mike