abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Hinweis

das Bose Community-Forum wurde zu einer Zeit eingeführt, in der wir unseren Kunden noch keinen durchgehenden Online-Support anbieten konnten. In den letzten Jahren haben wir jedoch zahlreiche neue Servicekanäle geschaffen, die ein interaktiveres und komplett digitales Erlebnis ermöglichen. Außerdem wurden die Funktionen des „Mein Bose“-Kontos erweitert, sodass den Kunden von Bose mehr Self-Service-Möglichkeiten zur Verfügung stehen. Aus all diesen Gründen hat Bose sich dazu entschieden, das Community-Forum für unsere Unterhaltungselektronikprodukte am 30. September 2021 zu schließen. Die Bose Pro Community wird jedoch weiterhin wie gewohnt in Betrieb sein.


Wenn Sie Unterstützung benötigen, besuchen Sie bitte unsere Support-Website, die Teil unseres vielseitigen digitalen Serviceangebots ist. Oder melden Sie sich einfach mit Ihren Community-Zugangsdaten bei Ihrem Mein Bose-Konto an, um zu Ihren Bestellungen und Support-Optionen zu gelangen.


Wir möchten uns bei allen bedanken, die ihr Wissen in die Community eingebracht und von diesem regen Austausch profitiert haben. Wir freuen uns darauf, Ihnen online weiterhin mit Rat und Tat zur Seite zu stehen.


Mit freundlichen Grüßen
Ihr Bose Kundenservice
abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Stefan_Sc
Mitwirkende/r
  • 1
  • 3
  • 1
Registered since

Apr 25, 2021

Bose QC35 ii: Multifunktionstaste gibt Text ein

Ich nutze im Edge Browser auf Windows 10 die Seite asoftmurmur.com

Bisher konnte ich wie erwartet die Wiedergabe mit der Multifunktionstaste pausieren.

 

Dies funktioniert nun nicht mehr. Die aktuelle Bedeutung der Multifunktionstaste ist mir nicht ersichtlich. In einem Word Dokument (Vollbild über remote verbunden) bewirkt die Multifunktionstaste das Einfügen eines 'g' in den Text.

 

Das Problem ist zum ersten Mal vor einigen Tagen aufgetreten. Zuvor hat alles problemlos wochenlang funktioniert. Reset (erfolglos) ausprobiert.

 

Vielen Dank für jegliche Hilfe.

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Stefan_Sc
Mitwirkende/r
  • 1
  • 3
  • 1
Registered since

Apr 25, 2021

Re: Bose QC35 ii: Multifunktionstaste gibt Text ein

Bose “Beste Antwort” Award gewählt von Moderator Community_Admin_DE

Hallo,

 

vielen Dank für die ausführliche Antwort.

 

Mit dem Internetbrowser Mozilla Firefox treten die beschriebenen Problematiken nicht mehr auf.

Die Multifunktionstaste pausiert die Wiedergabe wie gewünscht.

 

Die Problematiken (asoftmurmur & Microsoft Edge und die nicht gewünschte Eingabe eines "g") konnte ich in der Zwischenzeit mit Bluetooth-Kopfhörern einer anderen Marke reproduzieren.

Es sollte also nicht an den Kopfhörern Bose QC35 ii gelegen haben.

 

Ich vermute, dass die Problematik - wie von Ben_E erwähnt - auf eine ungünstige Kombination asoftmurmur (Webseite) & Microsoft Edge (Browser) zurückzuführen war/ist. Ich hatte es kurzzeitig geschafft über Browsereinstellungen oder dergleichen das Problem zu beheben, konnte dies dann aber leider nicht mehr deterministisch reproduzieren.

 

Vielen Dank für die Hilfe!

Stefan

Lösung in ursprünglichem Beitrag anzeigen

4 ANTWORTEN 4
Alex_S
Moderator

Re: Bose QC35 ii: Multifunktionstaste gibt Text ein

Hallo @Stefan_Sc,

 

 

vielen Dank für deinen ersten Beitrag in der Community!

 

Bitte versuch einmal die Kopfhörer manuell zu aktualisieren.

 

Geh hierfür auf btu.bose.com

 

 

Liebe Grüße

Stefan_Sc
Mitwirkende/r
  • 1
  • 3
  • 1
Registered since

Apr 25, 2021

Re: Bose QC35 ii: Multifunktionstaste gibt Text ein

Hallo @Alex_S 

 

vielen Dank für deine Antwort.

Ich habe die Kopfhörer über den Bose Updater aktualisiert.

 

Habe zunächst versucht, die Wiedergabe mit der Multifunktionstaste auf asoftmurmur.com zu pausieren. Dies funktioniert leider noch nicht.

 

Liebe Grüße

 

Ben_E
Moderator

Re: Bose QC35 ii: Multifunktionstaste gibt Text ein

@Stefan_Sc

 

Hallo Stefan,

 

vielen Dank für Deine Rückmeldung!

 

Es tut mir zwar leid zu hören, dass die Multifunktionstaste die Wiedergabe nicht mehr pausiert, es ist aber natürlich so, dass wir die QuietComfort 35 wireless headphones II nicht mit jeder Website getestet haben. Auch auf Microsoft Word trifft das zu - ich kann zwar nicht erklären, warum ein Druck auf die Multifunktionstaste einen "g" eingibt, die Headphones sind für Microsoft Word aber natürlich nicht konzipiert.

 

Mit den Updates, die sowohl seitens diverser Websites bzw. Softwares als auch seitens unserer Headphones eingeführt werden, können leider Unstimmigkeiten auftreten. Nichtsdestotrotz kannst Du es mit einem Reset der Headphones oder einem Neustart Deines Windows-Computers versuchen.

 

Hier die Schritte für den Reset der QuietComfort 35 wireless headphones II:

https://www.bose.de/de_de/support/articles/HC2563/productCodes/qc35_ii/article.html

 

Auch empfehle ich Dir, testweise einen anderen Internetbrowser zu verwenden, z.B. Google Chrome oder Internet Explorer. Tritt dann dasselbe Problem auf?

 

Als Workaround müsste man evtl. die Wiedergabe per Mausklick pausieren.

 

Beste Grüße

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!
Stefan_Sc
Mitwirkende/r
  • 1
  • 3
  • 1
Registered since

Apr 25, 2021

Re: Bose QC35 ii: Multifunktionstaste gibt Text ein

Bose “Beste Antwort” Award gewählt von Moderator Community_Admin_DE

Hallo,

 

vielen Dank für die ausführliche Antwort.

 

Mit dem Internetbrowser Mozilla Firefox treten die beschriebenen Problematiken nicht mehr auf.

Die Multifunktionstaste pausiert die Wiedergabe wie gewünscht.

 

Die Problematiken (asoftmurmur & Microsoft Edge und die nicht gewünschte Eingabe eines "g") konnte ich in der Zwischenzeit mit Bluetooth-Kopfhörern einer anderen Marke reproduzieren.

Es sollte also nicht an den Kopfhörern Bose QC35 ii gelegen haben.

 

Ich vermute, dass die Problematik - wie von Ben_E erwähnt - auf eine ungünstige Kombination asoftmurmur (Webseite) & Microsoft Edge (Browser) zurückzuführen war/ist. Ich hatte es kurzzeitig geschafft über Browsereinstellungen oder dergleichen das Problem zu beheben, konnte dies dann aber leider nicht mehr deterministisch reproduzieren.

 

Vielen Dank für die Hilfe!

Stefan