cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Gianniwhisper
Contributor
  • 1
  • 2
  • 0
Registered since

Jul 1, 2020

Sound bar 700 Static Echo

Sound bar 700 Static Echo

USA/CA

 Please help. Shortly after purchasing the Sound bar 700, It randomly started to produce a staticky Echo sound. In order to continue, using, I must shut the power off to reset. It's beginning to happen more frequently. Is my sound bar defective?

3 REPLIES 3
Tegan_M
Moderator

Re: Sound bar 700 Static Echo

Hi Gianniwhisper,

 

I am saddened to hear of your experience with your new Soundbar 700. I would love to do what I can to help. 

 

Let us know how you get on.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
salemsdesign
Participant
  • 0
  • 1
  • 0
Registered since

Sep 28, 2020

Re: Sound bar 700 Static Echo

Hello,

 

I am experiencing the same issue, except my static is constant no matter what. The static is mostly noticeable in my rear invisible speakers, although I can hear it everywhere slightly.

 

I first tried moving the wireless speakers closer. Then just moving the transmitter unit closer. Then I tried moving the transmitter to different areas of the room.

 

I have tried switching the HDMI cable with three different cables. I have also tried switching to an optical cable. I have reset the audio, reset factory settings, and also power cycled the soundbar. Oh, and I switched from stereo, to Dolby digital, to DTS, plus, etc...

 

I have also let the Bose Music app update the speakers.

 

None of the above items fixed the issue, the static is constant.

 

Nothing about my setup is unusual, I have a TCL Roku TV, a PlayStation 4, and the Bose system (a soundbar 300, subwoofer 500, and the invisible rear speakers). I am running the subwoofer and the rears wirelessly.

 

Thanks for your help.

Keith_L
Community Manager

Re: Sound bar 700 Static Echo

Hi salemsdesign,

 

It sounds like you have done a lot of great troubleshooting already so thank you for doing that and letting us know!

 

As most of your troubleshooting so far has been around using the soundbar with the TV, is this the only time you are getting this static sound? If you were to play audio from the Bose Music app or Bluetooth would you get the static sound as well?

 

If it is only happening when using the TV, then there is likely something in the connection, or a setting on the TV that we can look into further. If it happens with Bluetooth or the Bose Music app as well, then I would recommend getting in touch with your local support team to discuss the service options available. You can find the contact information at this link, by selecting your country/region and then the 'Contact Us' option at the bottom of the page.

 

Let me know how you get on!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!